サイト内検索
Translation here

【速報】[Selemium][Builder][2.3.5][firefox][47.0]強制終了します

速報です、後で書き直します

firefox47.0をお使いのSelenium Builder使い各位
about:configのxpinstall.signatures.requiredをfalseにしてだましだまし使っていると思いますが、
firefoxのバージョンアップすると起動直後に不正終了するようになります

まずは三回クラッシュさせてセーフモードで開き、セレニウムビルダー2.3.5を無効化してください。

またjavaのselenium-server-standalone.jarを使っている方もfirefoxドライバーがちゃんと動けばよいのですが、合わせて確認されることをオススメします。


野村より速報でした。

2016/6/24 追記

動かす方法があるみたいですね。
が、Mozillaの対応待ちとします。
OK キャンセル 確認 その他